tocsin

PyPI/idna CVE-2024-3651: medium 6.2, EPSS 1.39%

Internationalized Domain Names in Applications (IDNA) vulnerable to denial of service from specially crafted inputs to idna.encode

Action: Upgrade idna to 3.7 or later.

pip install idna==3.7

Affected

introducedfixedlast affected
03.7-

Fixed versions

3.7

Sources

CVE-2024-3651 · published · modified · JSON