tocsin

PyPI/octavia CVE-2019-3895: medium 5.5, EPSS 1.61%

Openstack Octavia Access Control Vulnerability

Action: Upgrade octavia to 0.9.0 or later.

pip install octavia==0.9.0

Affected

introducedfixedlast affected
00.9.0-

Fixed versions

0.9.0

Sources

CVE-2019-3895 · published · modified · JSON