tocsin

PyPI/nltk CVE-2026-33231: high 7.5, EPSS 1.24%

Unauthenticated remote shutdown in nltk.app.wordnet_app

Action: Upgrade nltk to 3.9.4 or later.

pip install nltk==3.9.4

Affected

introducedfixedlast affected
03.9.4-

Fixed versions

3.9.4

Sources

CVE-2026-33231 · published · modified · JSON