tocsin

PyPI/pretalx CVE-2026-41426: medium 6.1, EPSS 0.15%

pretalx mail templates vulnerable to email injection via unescaped user-controlled placeholders

Action: Upgrade pretalx to 2026.1.0 or later.

pip install pretalx==2026.1.0

Affected

introducedfixedlast affected
02026.1.0-

Fixed versions

2026.1.0

Sources

CVE-2026-41426 · published · modified · JSON