tocsin

PyPI/pip CVE-2026-6357: medium, EPSS 0.14%

pip Vulnerable to Inclusion of Functionality from Untrusted Control Sphere

Action: Upgrade pip to 26.1 or later.

pip install pip==26.1

Affected

introducedfixedlast affected
026.1-

Fixed versions

26.1

Sources

CVE-2026-6357 · published · modified · JSON