tocsin

PyPI/lxml CVE-2021-28957: medium 6.1, EPSS 4.04%

lxml vulnerable to Cross-Site Scripting

Action: Upgrade lxml to 4.6.3 or later.

pip install lxml==4.6.3

Affected

introducedfixedlast affected
04.6.3-

Fixed versions

4.6.3

Sources

CVE-2021-28957 · published · modified · JSON