tocsin

PyPI/dtale CVE-2023-46134: medium 6.1, EPSS 0.86%

dtale vulnerable to Remote Code Execution through the Custom Filter Input

Action: Upgrade dtale to 3.7.0 or later.

pip install dtale==3.7.0

Affected

introducedfixedlast affected
03.7.0-

Fixed versions

3.7.0

Sources

CVE-2023-46134 · published · modified · JSON