PyPI/tendenci CVE-2020-14942: critical 9.8, EPSS 1.35%
Deserialization of Untrusted Data in Tendenci
Action: Upgrade tendenci to 12.0.11 or later.
pip install tendenci==12.0.11Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 12.0.11 | - |
Fixed versions
| 12.0.11 |
Sources
- osv: GHSA-jqmc-fxxp-r589
- https://nvd.nist.gov/vuln/detail/CVE-2020-14942
- https://github.com/tendenci/tendenci/issues/867
- https://github.com/advisories/GHSA-jqmc-fxxp-r589
- https://github.com/pypa/advisory-database/tree/main/vulns/tendenci/PYSEC-2020-112.yaml
CVE-2020-14942 · published · modified · JSON