tocsin

PyPI/nvflare CVE-2026-24178: critical 9.8, EPSS 0.57%

NVIDIA NVFlare Dashboard: Authorization bypass through user-controlled key via user management and authentication system

Action: Upgrade nvflare to 2.7.2 or later.

pip install nvflare==2.7.2

Affected

introducedfixedlast affected
02.7.2-

Fixed versions

2.7.2

Sources

CVE-2026-24178 · published · modified · JSON