tocsin

PyPI/markdown2 CVE-2021-26813: high 7.5, EPSS 2.32%

markdown2 Regular Expression Denial of Service

Action: Upgrade markdown2 to 2.4.0 or later.

pip install markdown2==2.4.0

Affected

introducedfixedlast affected
1.0.1.182.4.0-

Fixed versions

2.4.0

Sources

CVE-2021-26813 · published · modified · JSON