tocsin

PyPI/sickrage CVE-2018-9160: critical 9.8, EPSS 75.60%

SiCKRAGE Discloses Plaintext Credentials

Action: Upgrade sickrage to 2018.03.09-1 or later.

pip install sickrage==2018.03.09-1

Affected

introducedfixedlast affected
02018.03.09-1-

Fixed versions

2018.03.09-1

Sources

CVE-2018-9160 · published · modified · JSON