PyPI/pyftpdlib CVE-2008-7262: medium 6.3, EPSS 2.04%
Directory traversal in pyftpdlib
Action: Upgrade pyftpdlib to 0.3.0 or later.
pip install pyftpdlib==0.3.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.3.0 | - |
Fixed versions
| 0.3.0 |
Sources
- osv: GHSA-jw88-wxv5-7c4f
- https://nvd.nist.gov/vuln/detail/CVE-2008-7262
- https://github.com/giampaolo/pyftpdlib/issues/55
- https://github.com/giampaolo/pyftpdlib
- https://github.com/pypa/advisory-database/tree/main/vulns/pyftpdlib/PYSEC-2010-4.yaml
- http://code.google.com/p/pyftpdlib/issues/detail?id=55
- http://code.google.com/p/pyftpdlib/source/browse/trunk/HISTORY
CVE-2008-7262 · published · modified · JSON