tocsin

PyPI/jupyterlite-core CVE-2026-102832: medium 4.2, EPSS 0.14%

JupyterLab: Command link trust prompt in JupyterLab can trust a document other than the one clicked

Action: Upgrade jupyterlite-core to 0.8.4 or later.

pip install jupyterlite-core==0.8.4

Affected

introducedfixedlast affected
0.7.50.8.4-

Fixed versions

0.8.4

Sources

CVE-2026-102832 · published · modified · JSON