tocsin

PyPI/salt CVE-2018-15750: medium 5.3, EPSS 4.28%

SaltStack Salt Directory Traversal vulnerability in salt-api

Action: Upgrade salt to 2016.11.10 or later.

pip install salt==2017.7.8
pip install salt==2018.3.3
pip install salt==2016.11.10

Affected

introducedfixedlast affected
2017.7.02017.7.8-
2018.3.02018.3.3-
2016.11.02016.11.10-

Fixed versions

2017.7.82018.3.32016.11.10

Sources

CVE-2018-15750 · published · modified · JSON