PyPI/praisonai CVE-2026-57146: high 7.5, EPSS 0.34%
PraisonAI A2U incomplete authentication fix leaves current serve command unauthenticated by default
Action: Upgrade praisonai to 4.6.61 or later.
pip install praisonai==4.6.61Affected
| introduced | fixed | last affected |
|---|---|---|
| 4.5.115 | 4.6.61 | - |
Fixed versions
| 4.6.61 |
Sources
- osv: GHSA-jxcw-qp4h-6jfq
- https://github.com/MervinPraison/PraisonAI/security/advisories/GHSA-jxcw-qp4h-6jfq
- https://github.com/MervinPraison/PraisonAI
CVE-2026-57146 · published · modified · JSON