tocsin

PyPI/scikit-learn CVE-2020-28975: high 7.5, EPSS 3.50%

scikit-learn Denial of Service

Action: Upgrade scikit-learn to 1.0.1 or later.

pip install scikit-learn==1.0.1

Affected

introducedfixedlast affected
0.23.21.0.1-

Fixed versions

1.0.1

Sources

CVE-2020-28975 · published · modified · JSON