PyPI/open-webui CVE-2026-44569: high 7.1, EPSS 0.27%
Open WebUI's Insecure Message Access Breaks Authorization
Action: Upgrade open-webui to 0.6.19 or later.
pip install open-webui==0.6.19Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.6.19 | - |
Fixed versions
| 0.6.19 |
Sources
- osv: GHSA-jxwr-g6r6-j3fx
- https://github.com/open-webui/open-webui/security/advisories/GHSA-jxwr-g6r6-j3fx
- https://nvd.nist.gov/vuln/detail/CVE-2026-44569
- https://github.com/open-webui/open-webui
CVE-2026-44569 · published · modified · JSON