tocsin

PyPI/pysaml2 CVE-2016-10127: critical 9, EPSS 2.62%

PySAML2 XML external entity attack

Action: Upgrade pysaml2 to 4.5.0 or later.

pip install pysaml2==4.5.0

Affected

introducedfixedlast affected
04.5.0-

Fixed versions

4.5.0

Sources

CVE-2016-10127 · published · modified · JSON