tocsin

PyPI/tensorflow-intel CVE-2023-27506: medium 5.5, EPSS 0.16%

Authenticated Local Privilege Escalation vulnerability in Intel Optimization for Tensorflow

Action: Upgrade tensorflow-intel to 2.12 or later.

pip install tensorflow-intel==2.12

Affected

introducedfixedlast affected
02.12-

Fixed versions

2.12

Sources

CVE-2023-27506 · published · modified · JSON