tocsin

PyPI/flask CVE-2023-30861: high 7.5, EPSS 1.25%

Flask vulnerable to possible disclosure of permanent session cookie due to missing Vary: Cookie header

Action: Upgrade flask to 2.2.5 or later.

pip install flask==2.3.2
pip install flask==2.2.5

Affected

introducedfixedlast affected
2.3.02.3.2-
02.2.5-

Fixed versions

2.3.22.2.5

Sources

CVE-2023-30861 · published · modified · JSON