tocsin

PyPI/ckan CVE-2022-43685: high 8.8, EPSS 0.74%

CKAN contains Improper Authentication leading to account takeover

Action: Upgrade ckan to 2.9.7 or later.

pip install ckan==2.9.7

Affected

introducedfixedlast affected
02.9.7-

Fixed versions

2.9.7

Sources

CVE-2022-43685 · published · modified · JSON