tocsin

PyPI/authlib CVE-2026-28498: high, EPSS 0.24%

Authlib: Fail-Open Cryptographic Verification in OIDC Hash Binding

Action: Upgrade authlib to 1.6.9 or later.

pip install authlib==1.6.9

Affected

introducedfixedlast affected
01.6.9-

Fixed versions

1.6.9

Sources

CVE-2026-28498 · published · modified · JSON