PyPI/flask-appbuilder CVE-2021-41265: high 8.1, EPSS 1.32%
Improper Authentication in Flask-AppBuilder
Action: Upgrade flask-appbuilder to 3.3.4 or later.
pip install flask-appbuilder==3.3.4Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.3.4 | - |
Fixed versions
| 3.3.4 |
Sources
- osv: GHSA-m3rf-7m4w-r66q
- https://github.com/dpgaspar/Flask-AppBuilder/security/advisories/GHSA-m3rf-7m4w-r66q
- https://nvd.nist.gov/vuln/detail/CVE-2021-41265
- https://github.com/dpgaspar/Flask-AppBuilder/commit/eba517aab121afa3f3f2edb011ec6bc4efd61fbc
- https://github.com/dpgaspar/Flask-AppBuilder
- https://github.com/dpgaspar/Flask-AppBuilder/releases/tag/v3.3.4
- https://github.com/pypa/advisory-database/tree/main/vulns/flask-appbuilder/PYSEC-2021-851.yaml
CVE-2021-41265 · published · modified · JSON