tocsin

PyPI/mobsf CVE-2024-54000: high 7.5, EPSS 0.41%

MobSF vulnerability allows SSRF due to the allow_redirects=True parameter

Action: Upgrade mobsf to 3.9.7 or later.

pip install mobsf==3.9.7

Affected

introducedfixedlast affected
03.9.7-

Fixed versions

3.9.7

Sources

CVE-2024-54000 · published · modified · JSON