tocsin

PyPI/systemds CVE-2022-26477: high 7.5, EPSS 2.25%

SystemDS CPU exhaustion vulnerability

Action: Upgrade systemds to 2.2.2 or later.

pip install systemds==2.2.2

Affected

introducedfixedlast affected
02.2.2-

Fixed versions

2.2.2

Sources

CVE-2022-26477 · published · modified · JSON