PyPI/sentry CVE-2023-36826: high 7.7, EPSS 0.63%
Improper authorization on debug and artifact file downloads
Action: Upgrade sentry to 23.5.2 or later.
pip install sentry==23.5.2Affected
| introduced | fixed | last affected |
|---|---|---|
| 8.21.0 | 23.5.2 | - |
Fixed versions
| 23.5.2 |
Sources
- osv: GHSA-m4hc-m2v6-hfw8
- https://github.com/getsentry/sentry/security/advisories/GHSA-m4hc-m2v6-hfw8
- https://nvd.nist.gov/vuln/detail/CVE-2023-36826
- https://github.com/getsentry/sentry/pull/49680
- https://github.com/getsentry/sentry/commit/e932b15435bf36239431eaa3790a6bcfa47046a9
- https://github.com/getsentry/sentry
- https://github.com/pypa/advisory-database/tree/main/vulns/sentry/PYSEC-2023-130.yaml
CVE-2023-36826 · published · modified · JSON