tocsin

PyPI/tuitse-tsusin CVE-2024-23341: medium 6.1, EPSS 0.43%

html injection vulnerability in the `tuitse_html` function.

Action: Upgrade tuitse-tsusin to 1.3.2 or later.

pip install tuitse-tsusin==1.3.2

Affected

introducedfixedlast affected
01.3.2-

Fixed versions

1.3.2

Sources

CVE-2024-23341 · published · modified · JSON