tocsin

PyPI/zodb3 CVE-2009-2701: critical 9.8, EPSS 0.97%

Zope Object Database (ZODB) Arbitrary files reading and deletion

Action: Upgrade zodb3 to 3.8.3 or later.

pip install zodb3==3.8.3
pip install zodb3==3.9.0c2

Affected

introducedfixedlast affected
3.83.8.3-
3.9a03.9.0c2-

Fixed versions

3.8.33.9.0c2

Sources

CVE-2009-2701 · published · modified · JSON