tocsin

PyPI/pyfory CVE-2026-48207: critical 9.8, EPSS 0.57%

Apache Fory PyFory Deserialization of Untrusted Data

Action: Upgrade pyfory to 1.0.0 or later.

pip install pyfory==1.0.0

Affected

introducedfixedlast affected
0.13.01.0.0-

Fixed versions

1.0.0

Sources

CVE-2026-48207 · published · modified · JSON