tocsin

PyPI/jupyterhub CVE-2026-40864: medium 5.4, EPSS 0.15%

JupyterHub has cross-origin form POSTs bypass XSRF (CWE-352)

Action: Upgrade jupyterhub to 5.4.5 or later.

pip install jupyterhub==5.4.5

Affected

introducedfixedlast affected
4.1.05.4.5-

Fixed versions

5.4.5

Sources

CVE-2026-40864 · published · modified · JSON