PyPI/weblate CVE-2025-64725: critical 9.8, EPSS 0.35%
Weblate has improper validation upon invitation acceptance
Action: Upgrade weblate to 5.15 or later.
pip install weblate==5.15Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.15 | - |
Fixed versions
| 5.15 |
Sources
- osv: GHSA-m6hq-f4w9-qrjj
- nvd: CVE-2025-64725
- https://github.com/WeblateOrg/weblate/security/advisories/GHSA-m6hq-f4w9-qrjj
- https://github.com/WeblateOrg/weblate/pull/16913
- https://github.com/WeblateOrg/weblate/commit/02e904675f0608a6bbfbf9466eeccd9d022591e9
- https://github.com/WeblateOrg/weblate
- https://github.com/WeblateOrg/weblate/releases/tag/weblate-5.15
CVE-2025-64725 · published · modified · JSON