tocsin

PyPI/pyamf CVE-2015-8549: high 7.1, EPSS 1.77%

PyAMF vulnerable to XML external entity (XXE)

Action: Upgrade pyamf to 0.8.0 or later.

pip install pyamf==0.8.0

Affected

introducedfixedlast affected
00.8.0-

Fixed versions

0.8.0

Sources

CVE-2015-8549 · published · modified · JSON