tocsin

PyPI/docling CVE-2026-44020: high 7.5, EPSS 0.60%

Docling: Unsafe XML Entity Expansion in USPTO Patent Backend

Action: Upgrade docling to 2.74.0 or later.

pip install docling==2.74.0

Affected

introducedfixedlast affected
2.13.02.74.0-

Fixed versions

2.74.0

Sources

CVE-2026-44020 · published · modified · JSON