PyPI/cvrf2csaf CVE-2022-27193: medium 6.1, EPSS 0.69%
XML External Entities Vulnerability in CVRF-CSAF-Converter
Action: Upgrade cvrf2csaf to 1.0.0rc2 or later.
pip install cvrf2csaf==1.0.0rc2Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.0.0rc2 | - |
Fixed versions
| 1.0.0rc2 |
Sources
- osv: GHSA-m8gq-83gh-v42v
- https://nvd.nist.gov/vuln/detail/CVE-2022-27193
- https://github.com/csaf-tools/CVRF-CSAF-Converter
- https://github.com/csaf-tools/CVRF-CSAF-Converter/releases/tag/1.0.0-rc2
CVE-2022-27193 · published · modified · JSON