tocsin

PyPI/rdiffweb CVE-2022-4724: critical 9.8, EPSS 0.88%

rdiffweb Improper Access Control vulnerability

Action: Upgrade rdiffweb to 2.5.5 or later.

pip install rdiffweb==2.5.5

Affected

introducedfixedlast affected
02.5.5-

Fixed versions

2.5.5

Sources

CVE-2022-4724 · published · modified · JSON