tocsin

PyPI/py7zr CVE-2022-44900: critical 9.1, EPSS 2.44%

py7zr directory traversal vulnerability

Action: Upgrade py7zr to 0.20.1 or later.

pip install py7zr==0.20.1

Affected

introducedfixedlast affected
00.20.1-

Fixed versions

0.20.1

Sources

CVE-2022-44900 · published · modified · JSON