tocsin

PyPI/graphite-web CVE-2013-5093: critical 9, EPSS 38.67%

graphite-web is vulnerable to Remote Code Execution via renderLocalView function

Action: Upgrade graphite-web to 0.9.11 or later.

pip install graphite-web==0.9.11

Affected

introducedfixedlast affected
0.9.50.9.11-

Fixed versions

0.9.11

Sources

CVE-2013-5093 · published · modified · JSON