tocsin

PyPI/tryton CVE-2014-6633: high 8.8, EPSS 2.58%

Tryton vulnerable to arbitrary command execution

Action: Upgrade tryton to 2.4.15 or later.

pip install tryton==2.4.15
pip install tryton==2.6.14
pip install tryton==2.8.11
pip install tryton==3.2.3

Affected

introducedfixedlast affected
02.4.15-
2.6.02.6.14-
2.8.02.8.11-
3.2.03.2.3-

Fixed versions

2.4.152.6.142.8.113.2.3

Sources

CVE-2014-6633 · published · modified · JSON