PyPI/bleach CVE-2018-7753: critical 9.8, EPSS 2.17%
Bleach URI Scheme Restriction Bypass
Action: Upgrade bleach to 2.1.3 or later.
pip install bleach==2.1.3Affected
| introduced | fixed | last affected |
|---|---|---|
| 2.1.0 | 2.1.3 | - |
Fixed versions
| 2.1.3 |
Sources
- osv: GHSA-m9mq-p2f9-cfqv
- https://nvd.nist.gov/vuln/detail/CVE-2018-7753
- https://github.com/mozilla/bleach/commit/c5df5789ec3471a31311f42c2d19fc2cf21b35ef
- https://bugs.debian.org/892252
- https://github.com/mozilla/bleach
- https://github.com/mozilla/bleach/releases/tag/v2.1.3
- https://github.com/pypa/advisory-database/tree/main/vulns/bleach/PYSEC-2018-51.yaml
CVE-2018-7753 · published · modified · JSON