tocsin

PyPI/roundup CVE-2012-6130: medium, EPSS 2.00%

Roundup Cross-site Scripting (XSS) vulnerability

Action: Upgrade roundup to 1.4.20 or later.

pip install roundup==1.4.20

Affected

introducedfixedlast affected
01.4.20-

Fixed versions

1.4.20

Sources

CVE-2012-6130 · published · modified · JSON