tocsin

PyPI/jupyterhub-ltiauthenticator CVE-2023-25574: critical 10, EPSS 0.36%

LTI JupyterHub Authenticator does not properly validate JWT Signature

Action: Upgrade jupyterhub-ltiauthenticator to 1.4.0 or later.

pip install jupyterhub-ltiauthenticator==1.4.0

Affected

introducedfixedlast affected
1.3.01.4.0-

Fixed versions

1.4.0

Sources

CVE-2023-25574 · published · modified · JSON