tocsin

PyPI/vllm CVE-2026-56340: high 8.8, EPSS 0.64%

vLLM introduced enhanced protection for CVE-2025-62164

Action: Upgrade vllm to 0.13.0 or later.

pip install vllm==0.13.0

Affected

introducedfixedlast affected
0.10.20.13.0-

Fixed versions

0.13.0

Sources

CVE-2026-56340 · published · modified · JSON