tocsin

PyPI/pykerberos CVE-2015-3206: high 8.1, EPSS 2.39%

python-kerberos vulnerable to KDC spoofing attacks

Action: Upgrade pykerberos to 1.1.6 or later.

pip install pykerberos==1.1.6

Affected

introducedfixedlast affected
01.1.6-

Fixed versions

1.1.6

Sources

CVE-2015-3206 · published · modified · JSON