tocsin

PyPI/asyncua CVE-2022-25304: high 7.5, EPSS 1.58%

Uncontrolled Resource Consumption in asyncua and opcua

Action: Upgrade asyncua to 0.9.96 or later.

pip install asyncua==0.9.96

Affected

introducedfixedlast affected
00.9.96-

Fixed versions

0.9.96

Sources

CVE-2022-25304 · published · modified · JSON