tocsin

PyPI/invenio-communities CVE-2019-1020005: medium 5.4, EPSS 0.68%

Cross-site Scripting in invenio-communities

Action: Upgrade invenio-communities to 1.0.0a20 or later.

pip install invenio-communities==1.0.0a20

Affected

introducedfixedlast affected
01.0.0a20-

Fixed versions

1.0.0a20

Sources

CVE-2019-1020005 · published · modified · JSON