tocsin

PyPI/vllm CVE-2025-29770: medium 6.5, EPSS 0.47%

vLLM denial of service via outlines unbounded cache on disk

Action: Upgrade vllm to 0.8.0 or later.

pip install vllm==0.8.0

Affected

introducedfixedlast affected
00.8.0-

Fixed versions

0.8.0

Sources

CVE-2025-29770 · published · modified · JSON