tocsin

PyPI/matrix-sydent CVE-2021-29432: medium 5.3, EPSS 0.93%

Malicious users could abuse Sydent to control the content of invitation emails

Action: Upgrade matrix-sydent to 2.3.0 or later.

pip install matrix-sydent==2.3.0

Affected

introducedfixedlast affected
02.3.0-

Fixed versions

2.3.0

Sources

CVE-2021-29432 · published · modified · JSON