PyPI/homeassistant CVE-2018-21019: high 7.5, EPSS 1.69%
Home Assistant information disclosure vulnerability
Action: Upgrade homeassistant to 0.67.0 or later.
pip install homeassistant==0.67.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.67.0 | - |
Fixed versions
| 0.67.0 |
Sources
- osv: GHSA-mh78-8f49-vjg3
- https://nvd.nist.gov/vuln/detail/CVE-2018-21019
- https://github.com/home-assistant/core/pull/13836
- https://github.com/home-assistant/home-assistant/pull/13836
- https://github.com/home-assistant/core/commit/598f093bf0fecdefaa3d95d1ddae71317a05321e
- https://github.com/home-assistant/core
- https://github.com/home-assistant/core/releases/tag/0.67.0
- https://github.com/home-assistant/home-assistant/releases/tag/0.67.0
- https://github.com/pypa/advisory-database/tree/main/vulns/homeassistant/PYSEC-2019-221.yaml
CVE-2018-21019 · published · modified · JSON