tocsin

PyPI/buildbot CVE-2009-2967: medium 6.1, EPSS 2.27%

Buildbot vulnerable to cross-site scripting

Action: Upgrade buildbot to 0.7.11p3 or later.

pip install buildbot==0.7.11p3

Affected

introducedfixedlast affected
0.7.60.7.11p3-

Fixed versions

0.7.11p3

Sources

CVE-2009-2967 · published · modified · JSON