PyPI/python-multipart CVE-2026-40347: medium 5.3, EPSS 0.35%
python-multipart affected by Denial of Service via large multipart preamble or epilogue data
Action: Upgrade python-multipart to 0.0.26 or later.
pip install python-multipart==0.0.26Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.0.26 | - |
Fixed versions
| 0.0.26 |
Sources
- osv: GHSA-mj87-hwqh-73pj
- https://github.com/Kludex/python-multipart/security/advisories/GHSA-mj87-hwqh-73pj
- https://nvd.nist.gov/vuln/detail/CVE-2026-40347
- https://github.com/Kludex/python-multipart
- https://github.com/Kludex/python-multipart/releases/tag/0.0.26
CVE-2026-40347 · published · modified · JSON